Streaming live at 10am (PST)

Stop Modal From Scrolling To Top When Opened

I need some help. I created this modals but they seem to scroll to the top every time I click one. I’d prefer the modal just to open where it is at in the center.

Video:

Read-Only Link:
https://preview.webflow.com/preview/test-site-ab72e6?utm_medium=preview_link&utm_source=designer&utm_content=test-site-ab72e6&preview=4daa3165aaf82112e824a7d3d0493b5e&mode=preview

Thank you


Here is my public share link: LINK
(how to access public share link)

Hey @michaelcp23

You need to remove these section-jump settings for your links and make all popup-wrappers 100vh rather than 100%, and also make sure all of them are Fixed positioned.


First image is how it currently is and second is how it should be.

Let me know if anything is unclear and if you need more help, cheers!

This worked perfectly!! Thank you!