Streaming live at 10am (PST)

Stop page loading on form field

Does anyone know how to stop a site loading ‘on’ a form field? Whenever a new page loads the cursor jumps to the bottom of the page and attaches itself to the form. Very frustrating!

Thanks

studiolondon.com.au


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Can you share your read only link please?

I’m sure you have the option ‘autofocus’ on one of your form fields:

49%20am

Fantastic that worked. Thanks so much

1 Like

I’m glad I could help.