Streaming live at 10am (PST)

Strange Linking Issue


#1

Here's a strange linking issue... cannot share project right now... but I wanted to show you this.

I have a link class named "tophead-start-link" - text is "Welcome".

I have section on the current page id "welcome"... and another section:id "sec_contact_us".

When (link:Welcome is) selected / clicked... a new page opens... and when you close it... notice that
- the site (correctly) scrolls to the Welcome section.

If I create 2 new links...
link 1: class name "tophead-start-link" - links to "sec_contact_us"
link 2: no class name - links to "welcome"

and view the form... well, see what it does.

Just the video.... Am I crazy or am I missing something ?

See Video:

http://quick.as/waj7ig8ev


Repost of Previous Reported Issue
#2

Yeah, there is some problem with scrolling linking in preview mode now. Team is working on it already.
You know, they will fix it as fast as possible smiley


#3

ok thanks... so this is only a Preview related issue.
Which is fine then... because Exported code works.
And that where it counts.

Do you know if they are working on the mis-match folder name issue.


#4

Heres a Project with the issue... if they need it.

https://preview.webflow.com/preview/pqcfac34014330?preview=3e82cbb09a2e03e750899f059a11bbf3

While you are reading this... take a look at this one.

Completely unrelated except it occurred when I was trying to share the above project.

http://quick.as/omjgt6yvq


#5

Do not know, unfortunately, sorry. I know about that linking bug because it appear yesterday and I ask if it is only on my comp or somebody reported about the bug. They said they know about it and working on it.
But you know, these guys are amazing and I believe they are doing maximum what they can for fix all the issues.


#6

I reported this 4 days ago.

agreed... and I will add awesome smile

thanks again.


#7

About 2nd video (bug with share link), could you, please, repeat the same procedure in incognito window and see if it will appear. It looks like local bug for now.


#8

Chrome Incognito

http://quick.as/O4zoCq1z8


Repost of Previous Reported Issue
#9

oops.... ignore this.
It was my fault. While trying to figure out an issue...
I disabled plug-ins.
duh.

http://quick.as/mv9vc1p3a


#10

Well, glad you found the reason smiley


#11

This topic was automatically closed after 60 days. New replies are no longer allowed.