Streaming live at 10am (PST)

Style attributed to all images. How to reset?

Hi webflow people! I’ve been using webflow for a while, but right now i’m experiencing something that I don’t know how to fix.

I bought a template for webflow and I’ve been updating and customizing styling and content.
I don’t know how or when it happened (only noticed later…), but I have a position left 4VW applied to every image suddenly. I’ve been able to manually delete that styling from images. But right now I’m styling a CMS page, where the image is provided through an input form and not the designer, hence I cannot select it in the designer and remove the 4VW position stuff.

How can I fix this?


Here is my site Read-Only: https://preview.webflow.com/preview/close-business-v2?utm_medium=preview_link&utm_source=designer&utm_content=close-business-v2&preview=e555e2bea2a445255ac442d2ca1fdbc3&pageId=5ebe87b5ba8b221d287f25a2&itemId=5ebe87b5ba8b22e8ef7f246e&mode=preview

I’ve found that the issue is created because somehow the “all images” tag now has this styling applied. Can somebody tell me how I can remove that styling from the “all images” tag in the style manager?

Be sure to select the “All image” in the selector box.

Now Alt+Click on every blue label you can spot in the Style panel to reset them.

Hi @vincent , When you say "be sure to select the “all Image”… where should I select?

Select an image, click on the Inherit link above the Selector box, select the “All images” entry. You can do the same to style the basic html elements such as headings, paragraphs, lists, links, etc.

image

Then Alt+click all the blue labels to reset properties, or set the properties as desired (it’s delicate to set some base properties for ALL IMAGES…)

Thank you so much! Finally fixed my issue!

1 Like

Note that you can probably also use CSS custom code to override styles you’re failing to manage from the Style panel.