Streaming live at 10am (PST)

Swipe animation gone crazy


#1

I have watched the following tutorial… https://help.webflow.com/article/build-a-one-page-business-website-full-site-demo

I really liked the movement of the logo in the slides, so I’ve applied it to my logo image in my feedback slider. I copied the instructions exactly as in the tutorial (I think), but for some reason, after the logo moves, it doesn’t come back to it’s initial position. Also, although the initial animation movement is correct, after that the animations appear to go a bit crazy, rotating in the opposite direction, and appearing in different positions.

What have I done wrong???

If anyone has any ideas I’d love to hear them.

Thanks in advance : )


#2

Welcome to the Webflow forum!

Could you please edit Screenshot_2017-08-16_140811 and provide ALL the necessary details in your post so we can take a look at your site/issue?

In future if you want faster replies and more accurate answers, I suggest including all the details listed in the link above before someone has to ask.

Hope to hear from you soon. Thanks!


#3

I’m sorry I forgot to enter a link to my site

https://preview.webflow.com/preview/lindengraphics-website?preview=f06940e6cabee02f8c92d88a0d3dc7a1


#4

Which part of the 4 hour video are you referencing?


#5

I think you need to select “Loop”, so that it can run again.

Screenshot_2017-08-16_150806


#6

It starts at 3:03:27. It is the section on adding animation to the slider.


#7

I did originally select ‘loop’, even though they didn’t have it selected in the video but it still didn’t work.


#8

The “Slide Into View” also needs to “Move to Origin”.

Screenshot_2017-08-16_150821

You only have “Rotate to Origin”.

Screenshot_2017-08-16_150804


#9

Thanks so much Samliew, I was so sure I had done that step, but obviously I didn’t.

Do you notice though that when you click through some rotate upwards and some rotate downwards. I wonder why?


#10

No I don’t see that. Did you already fix it?


#11

No, it’s still there. Maybe it will be OK once it’s live.


#12

This topic was automatically closed after 60 days. New replies are no longer allowed.