Streaming live at 10am (PST)

Switching from ipad landscape to portrait not working?


#1

Hi,

New to webflow, but already build most part of new website. So, I like webflow smile

Questions:
1. Ipad landscape -> initial loading of website is fine, but when I move or slide a little horizontally a small white band appears. Scaling the website a little breaks the view even after a reload. I have a kind of feeling it has to do with the fact that on Ipad landscape the desktop view is used. On Iphone no problem whatsoever. I have to scale the view back to normal very precisely and everything is back to normal also reloading the website is fine after correcting the view.
I checked all containers because want to be sure of device width feature. The only a thing what seems to be a little strange is that a column container in dragged in to the normal container is slightly larger ( few pixels) in width then what I call the device container. I am using a fixed nav bar, but the width of the nav bar is ok. If you look at this forum on a IPad there is a similar problem, but that's because of the extra menu item "dashboard" which pushes the the view, I think.
2. Switching form Ipad landscape to portrait breaks the view completely showing a small version of the website with lot's of white space on the right. Only when starting in portrait mode at initial loading from scratch is giving a perfect view on IPad.

Hopefully the problem sounds familiar and somebody can help me.

B.T.W. I am using a fixed cover background on 2 places/sections. But assume those are disabled because of Ios bug?

Thanks!


#2