Streaming live at 10am (PST)

Symbol visibility


#1

I hid a symbol I called foot on this web template I working on. https://preview.webflow.com/preview/paulzarkyski-v3?preview=1666679d17037c38a94a0aa5db3059a1
I had clicked on to hide in desktop view because it was in my way while I was working. Now I want to turn it back on. I have selected the object in the object panel and it says that it should be visible on all devices yet I don't see the footer. It's was a big blue booker with macbook buttons and such. I have a back up of the site as a previous version but not sure how to get it over to the new version. I also don't know how to delete a symbol and start over again if that is what's needed?


#2

Hi @tedserwebflow

  1. Go to the navigator panel double click foot
  2. Go to the styles panel
  3. Change the display setting to Display:Block

Tell me if that works if not ill be happy to assist further :smile:


#3

Thank you very much Ahmed. That did the trick. One of the other things is I didn't double click to make any options appear when I hit the style panel. I knew it was something simple like those two things but I was stuck. Thank you :smile:


#4

Glad i could help out :smile:


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.