Streaming live at 10am (PST)

Symbols & Interactions Sync Issues


#1

Hi all, @Brandon @cyberdave @DFink @vincent

I am having issues with Symbols with interactions not updating on all pages. Even though I have save a symbol, this does not seem to attach the interaction to the symbol when a symbol is inserted into a page. This doesn’t make much sense and defeats the object of what symbols are for.

Main area for concern in this post is the header with site links. Take a look at the home page (https://www.aasussex.co.uk) vs a service page for example (https://www.aasussex.co.uk/services/noise-mapping-prediction).

Am I doing something wrong? Or is this a bug that needs fixing?

I would very much appreciate some help to work it out. Having symbols that can be different one page from another because of edits in an interaction is a bit odd!!

Many thanks in advance for peoples time looking into this.

Tom.

Here is my site Read-Only Link: https://preview.webflow.com/preview/acoustic-associates-sussex?utm_source=acoustic-associates-sussex&preview=5359449da463fd092bd7f78a49910437

Main URL: https://www.aasussex.co.uk


#2

What should we looking at here?


#3

Where the header logo sits on each page. As you can see when you switch between Home Page and any other page, the logo image is in a different position. As I edited the symbol while in the Home Page, using the interactions that are attached to the inside of the symbol, all pages should look the same. But in actuality the logo covers the Home link in all the other pages rather than sitting left where it was put on the Home Page.

Home
15

Service Page

Do you have any thoughts @vincent @Brandon @cyberdave @DFink


#4

I have managed to sort out the problem on my own.

Thanks!!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.