Streaming live at 10am (PST)

Tab Close Interaction not working in preview mode


#1

My settings are pretty straight forward, but "tab close" effect doesn't work. Seems others are having trouble with interactions. Is there a known bug, specifically for "tab close" interactions? Thanks.


Trouble with Tab Interactions
#2

Hi @speck,

Thanks for reaching out !

Can you please send me the following so I can take a closer look?

1.    Read-only Link: http://help.webflow.com/faq/general/how-do-i-share-my-sites-read-only-link
2.    Screenshots of tabs widget you are using with the interactions:  http://help.webflow.com/faq/how-do-you-take-screenshots
3.    Name of the interaction you are editing
3.    Browser Version and operating system version: http://help.webflow.com/faq/can-i-use-webflow-in-browsers-other-than-google-chrome

Thanks in advance and I'll be standing by for your response!

Regards,
Dave


#3

Hi Dave.
Do you mind confirming if a bug has been found for Tab Close interactions? Here is a somewhat related issue: http://forum.webflow.com/t/tab-button-indicator-arrow-wont-disappear-on-tab-close/18357/2 Unfortunately, no one from the Webflow team confirmed or responded before the post automatically closed.

Thanks,
Josh


#4

Hi @speck, I cannot confirm that there is a bug. Could you share your read-only link, and I can check the situation in your design ?

Thanks in advance and I'll be standing by for your response!

Regards,
Dave


#5

Hi Dave.
Here is the read only link https://preview.webflow.com/preview/tab-close?preview=c4ca12f614e12c115d84e0bc0f9e883b Simply click on the second bullet to show the next tab and trigger the slide in text.

Thanks,
Josh


#6

Clicking on the first bullet should trigger text to slide back in and show next tab.


#7

Hi @speck, there seems to be some strange behavior with this ! I am creating a bug case on this and the investigation continues. I am sorry about the trouble. As soon as I have more info, I will update.

Regards,
Dave


#8

Appreciate you looking into it. For what it's worth, widiantozhu reported a similar issue 3 weeks ago (http://forum.webflow.com/t/tab-button-indicator-arrow-wont-disappear-on-tab-close/18357), but no one from Webflow responded and due to your forum settings, the discussion was closed automatically. May be worth changing some processes so reported bugs don't get overlooked.

Thanks,
Josh


#9

Hi @speck,

Thanks a lot for the update ! There is in place a bug reporting workflow: https://help.webflow.com/faq/how-to-report-a-bug-to-webflow.

I recommend that if one finds a bug, to report it directly to support@webflow.com.

In this case, the issue was reported in the Need Help pages, and yes, it seems a combination of the ticket getting closed and bug not reported to our support desk caused the mixup.

I will followup with this ! Thanks so much for your report ! More info on the bug to come !

Regards,
Dave


#10

Hi Dave.
Upon further testing, I realized that the interaction works as expected when viewing the published site. Seems the issue is only within editor when previewing. Hope this information helps troubleshoot the bug. Thanks for the bug submission link.

Josh


#11

Hi Josh,

Thanks for that observation. I noticed that also ! This does really help smile

I will make sure this followed up on ! I will let you know ASAP when I have further info on this !

Dave


#12

Thanks Dave. You guys are awesome!


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.


#16

#17

Hello everyone :slight_smile:

I'm trying to figure out why my interactions aren't working the way I want them too. I've followed instructions from a tutorial but i'm missing something. I simply want each of the grey arrows to disappear once the other tabs are clicked on. My settings are below:

Cheers!

https://preview.webflow.com/preview/vrxstudiostest?preview=d6b7c05caf2767179319e234344171fa


#18

@VladimirVitaliyevich


#19

Hi @cathy, thanks for your post, there is currently a bug open where the tab close interactions do not work in preview mode. The tab close interaction should work fine on the published site.

I took a look, and the tab arrow interactions seem to work fine on the published site.

As soon as this bug is fixed, there will be an update to the post. Thanks in advance!


#20