Streaming live at 10am (PST)

Tab Interactions - Image within button


#1

Hi,

I am new to Webflow so i was watching one of your tutorials on YouTube (https://www.youtube.com/watch?v=APiSNBkyD5Y) to learn the basics to get me started. I came across tab interactions where on the tutorial he placed an image within the tab button, an arrow in this instance, so that when the tab was open the image would appear, and when it was closed it would disappear. This section is roughly at 2hr 56m into the video.

I followed the steps that he took to get the image within the button, initially hiding the image from the body of the website and then through interactions making it appear and disappear when the tabs are open and closed. However, when i preview my website the tab doesn't appear to recognise when it closed, therefore the image stays.

I tried reversing the method so that the image would appear when the tab is closed to try and find out what the issue is, and the result was the same, when the tab was closed the image did not appear.

Can you please help with this and point me in the right direction.

Thank you in advance.

Rob



#2

Hi @rob630, thanks again for your next post :smile: Could you help with some additional site information for this topic also? http://forum.webflow.com/t/posting-guidelines-for-the-need-help-category/8094

Thanks!


#3

Hi Dave,

Again, my apologises, i am new to Webflow so i missed the guidelines for posting on the Forum. Please see read only link below with a screenshot of the tabs as they appear in preview AFTER i have clicked on them. There should only be one arrow appear at one time as the others should disappear when the tab is closed (that is what the interaction is set to).

https://preview.webflow.com/preview/robs-five-star-site-78e407?preview=86da9b5f22ebb3e0f8981c2a13b74ba2

Thanks

Rob


#4

Hi @cyberdave,

Happy New Year.

Have you had chance to have a look at the tab issue i am having?

I look forward to hearing from you.

Thanks

Rob


#5

Hi @sabanna,

Do you think you would be able to help with the tab issue i am having?

Regards

Rob


#6

Hello @rob630,
Welcome to Webflow community!

Try to check if that interaction works properly on published site.

Regards,
Anna


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.