Streaming live at 10am (PST)

Tab Link Problem Across Every Website - Big Problem!

This is happening on every webflow site, when I create new tabs. The tab links are acting like anchor links - pulling you to the top of the website after clicking them.

At first, I thought this was just a problem with having a ton of classes and elements on my other project. Then I added tabs into a blank project (linked here) and they have the same problem.

Live link: https://playground-v2.webflow.io/

Read-only link is below. (it works in preview mode but not on the live site)

This is a huge problem, as I have a ton of tabs on my other project and they need to work properly.

Thanks for the help!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Huge problem for me too. I really hope they get this sorted out soon. Just spent 3h trying to mitigate and debug…

1 Like

@SiavashVJ It looks like the problem is slightly solved for me after publishing them recently. They click and change tab panes perfectly. Although, the tabs are now left with a blue outline after being clicked and I can’t figure out how to remove it.

Hope it’s working well for your websites!

Hi, I had the same problem last night.
Searched at least 3 hours to look what caused this.
Now it works again but I have this blue outline too.

I have still the same problem here. Both the issue of page scrolling to the top of the page when tabs links are clicked and problems with the blue box surrounding the tab links… I hope for a fix :slight_smile:

1 Like

same here :slight_smile:

Hi all,

Brandon here from Webflow Customer Support,

Our team is aware of this issue. An initial fix was pushed last night, but we are still seeing other reports related to this same bug and our team will be taking a further look to see what’s going on. Please be patient while our team is spread across the globe.

I will update you once we have more to go on.

Best Regards,
~ Brandon

2 Likes