Streaming live at 10am (PST)

Text area height


#1

Hi guys!

How to set text area height


#2

Text area in a form? You set a specific height to it in the settings where you specify height and width.


#3

In chrome on mac nothing changes when i specify height in setting panel for text area in form smile


#4

Ah, you need to specify a minimum height. Set it to 200px and you'll notice a change. smile


#5

Oh, thank u very much Steven, i don't specify min height smile


#6

Hi there,

The solution you gave did not solve the problem for me, because setting a minimum height does enlarge the box, but the input text stays on a single line and does not fill the box (I tried pasting in a few paragraphs and I get a LONG single line of text in the middle of the box):

Didn't you have the same problem? Or am I missing something to get the text filling the box, instead of staying on that single line?
Thanks, cheers smile


#7

Solved!
I was using an "input" field instead of a "text-area" field, didn't realize about those toolson in the "Add element" section , duh!
Thanks Vincent! : http://forum.webflow.com/t/positioning-of-form-input-text/10662/2
smile


#8