Streaming live at 10am (PST)

Text Field color

Hello,

I have an issue with my form. On my computer/iPad/iPhone everything looks as it should be. Testing my site on my work computer and the text field colour and buttons are grey where they should be white?

Does anyone know what could be the problem?


Here is my site which is live here:

https://www.beweirdwithit.design/contact

Here is a screenshot of how it looks on my work computer:

And this is how it should look:

Thank you in advance

Hi @reb_a

Please add the link to your read only site so we can have a look… I have tested the live site on my machine (mac) and it looks as it should (white).

One thing you should try to do is open the website on your work computer in incognito mode and see if it improves… if it does - most likely its cookies that are the offenders and you should clear them…

Thank you IVG

Here is the link yo my read-only site:

https://preview.webflow.com/preview/rebeccas-blank-site-f8577f?utm_medium=preview_link&utm_source=dashboard&utm_content=rebeccas-blank-site-f8577f&preview=61ed84d046e8d2c2444f71cfdadaa351&mode=preview

You are right it all looks correct in incognito mode. So must be something to do with the my work device. Thank you for your response.

Rebecca

try clearing your cookies in the browser you are using and also test in chrome/safari/firefox to see if you can replicate the behavior…

I’ve already checked all browsers and it looks fine on all of them.

I’ve cleared cookies in the browser and still looks the same. I’m thinking it must just be this device.

what browser are you using on your work machine?

I use the Chrome browser at work

try to update it to latest version and clear history/all cookies again and see if it works - there is no reason why it shouldn’t…