Streaming live at 10am (PST)

Text is always hidden


#1

On the About the Author tablet view the “PPS” text is hidden (Bottom image), to fix this im forced to use an empty section to unhide it. I shouldn’t need to. Whats the problem.

I think the page should expand to fit the number of elements on the page.


#2

Hey @Jeffrey_Gillespie!

Can you add a read-only link as well? Here’s tut on how to share one :slight_smile:

Cheers,
Bart


#3

here is the link - https://preview.webflow.com/preview/the-pointless-journey?preview=27019ca313502551b996050baa2acee8


#4

Hey, thanks for the link :slight_smile:

I’ve noticed that you’re duplicating your content multiple times to “fit” it within the page. What I would instead suggest, is to contain that content within one section, eg:

Section
  |— Image
  |— NavBar
Section
  |— Heading
  |— Author image
  |— Text
Section
  |— Footer

You can easily fit the content nicely on each media query with Style panel. Below is the video on how I achieved it :slight_smile:

oops, wrong link. Uploading new one…

I’ve also noticed that your’e using both display settings

as well as Visibility Settings

Which never is a good combination. I’d strongly suggest using only display settings here for future cases. Although going with only one block of content that is styled nicely on all pages, would be a much better solution. It would also go well with the search indexing, because you wouldn’t have duplicated content on same page.

Cheers,
Bart


#5

In the second part you say I should use visability settings or display settings however if I turn on display setting how do I make each element style differently for each view without using visabiliity settings?


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.