Streaming live at 10am (PST)

Text is displaying Red in webflow designer but remains Black in the actual website


#1

Hey everyone.

There are two places on our website where the text should display red but is displaying black.

At the very bottom where it says "Have something to say?" The designer clearly shows it as red and I have gone and made a new class so that nothing else is interfering. However, on the actual site, www.karmaconnect.ca it is showing up at black. Whaaat?

Here is the preview designer link: https://preview.webflow.com/preview/karmaconnectmain?preview=fb754cf96126bc2271dd96ae9a507255

Any help is greatly appreciated.


#2

Hello @karmaconnect,

Reason that the text on exported site DO NOT sit inside the styled paragraph

Reason why it is happen I do not know. You can manually move that div inside the paragraph or re-export site again, previously unpublish >>> publish site.

Regards,
Anna


#3

@sabanna

Dear Anna!

Thank you so much for your help. However, I lack the skills to fix this. I am trying to do it right now in the designer but am not sure how to proceed.

How do I edit the code? Where do I place the code so that it fits into the div container properly?

Your help is most appreciated!


#4

@sabanna

I got it figured out!

Thanks!!


#5

:smiley: Wow you are fast! :wink: I didn't have a chance to react even :smiley: Glad everything works now.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.