Streaming live at 10am (PST)

Text Link Issue

Hi Guys I’m brand new but having one hell of a time. All I’m trying to do is add a link to the middle of a text paragraph. But when I do it jumps to a new text link box with the rest of my paragraph under it. I’ve tried all sorts of things. A Rich Text, a paragraph a heading. I can’t find out what is going on. Any help would be appreciated. Thanks.


Here is my public share link: LINK
(how to access public share link)

Your public link is not working for me.

Just highlight the text and right click. Does that not work for you?

2020-04-04 01_01_57-Webflow - 3D Stuff

That is what I did. But when I do that it pops down to a new text link box under where I was typing. Then the rest of the text is below that. It creates a new box and carries the rest of my paragraph below it.

Yes it does add a box. This box lets you select the link to style, or change URL, etc. If you have position issues with the linkblock, chances are you have set a style on it or on the parent somewhere else, and that is now returning to bite you in the butt. Do you have former CSS experience or military CSS training? (it can be rough)

I could have a look if you’d like. Do you have a public share link?

Screen Shot 2020-04-03 at 7.11.44 PM

This is what it is doing. No styling at all. Just dragged a new rich text box into my container that was added. I have some CSS not really this in-depth but I’ve done websites in the past.

Thanks I figured it out. The link tag was set to block not inline text. I was thinking it was the paragraph tag that was the issue. Nope…