Streaming live at 10am (PST)

Text links getting stuck in "Current" state


#1

Weirdest thing ever and I can't figure out how to deal with it. I end up randomly changing things, deleting links/classes/colors/etc. until it seems to just randomly start working again.

I create a text link. If, at some point after linking it, I decide to change the color, it gets stuck in a "Current" state, whether it actually IS in the current section or not, and I can't change the color. When you scroll to it initially, it's fine; but once you click on it and it scrolls you to the next section, when you scroll back UP, it disappears. Selecting the element in the designer shows it as being perpetually in the "Current" state, even if I delete the link AND the class, then re-add them.

This is really, really annoying.

If you preview the page, at the bottom of the first page, there are two text link sections. One is called "Link Orange" which is NOT stuck in the Current state, and the one directly next to it is called "Link Cream" and that one IS perpetually stuck in the Current state. I randomly clicked on settings, deleted things, etc. and it eventually began displaying correctly when I scroll even though in the designer it always says "Current".

The next frame has the same exact problem with the "So what is the first step?" text link. Perpetually in the Current state. I don't have the time to be constantly randomly changing everything I can find on a text link so that it displays properly. Click on "So what is the first step?" then manually scroll back up... it disappears about 50% of the way up.

https://preview.webflow.com/preview/the-perfect-website-name?preview=756693faf7148948bd750ddd80753495


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.