Streaming live at 10am (PST)

The Slider is not showing on mobile

hello every one ,

I am new to webflow , I;m trying to design a landing page for my business… I have an auto slider that is working perfectly on desktop and tables (it is a flex child). but when I change the flex to vertical on mobile , the slider disappear on preview. How can I fix this ! I have no idea where the issue came from since I didn’t change any of the settings except the flex.

Here is my design:
https://preview.webflow.com/preview/grand-mobile-077d68?utm_medium=preview_link&utm_source=designer&utm_content=grand-mobile-077d68&preview=6243e1f2e68294f707883432e294529b&mode=preview

any help would be appreciated :slight_smile:

Hey Ruaa_Jamal

You just need to add a height to the slides and make sure the container is set to vertical flex instead of horizontal. Here’s a quick vid to show you what I mean:

Hope that helps!

1 Like

@pnw-paul Thank you very much … It helps alot … appreciate your effort ant time // many thanks :relaxed: :relaxed:

1 Like