Streaming live at 10am (PST)

Thumbnail sizing issue


#1

Hi,

I have a version of my portfolio site currently live and the thumbnails are displaying perfectly:
http://jenmarostica.com/portfolio-larger.html
**This is what I want it to look like.

I recently made some updates to my website (not the specific portfolio thumbnail screen though) in web flow, and now the thumbnails screen is breaking. :frowning:
When I re-size my browser, the thumbnail images don't seem to size up past a certain point, and I'm getting these ugly grey shapes in between the thumbnail images.
Here's the web flow temp link:
http://jenmarostica-portfolio-20-43c6fa9e4a3bf.webflow.io/portfolio-larger
If you re-size the screen larger you'll see the thumbnail images don't size up properly and you can see grey in between them.

Does anyone know why this is happening and how to fix it?
The ONLY thing I clicked on that would affect the images is to implement the new "responsive imagery feature" that web flow just updated.

Please help! I need to apply for jobs but I can't without fixing this.

thanks a bunch,
Jen


#2

Hmmm, actually it might just be an issue in Safari. It seems to work ok in Chrome.


#3

Can you update this post with some more information?

Like what browser and operating system you are using and their versions?

On my Safari everything looks fine and I don't see any "grey shapes".


#4

Hi!

When I posted it to my actual web server it turned out fine. It must have just been the webflow preview link. thanks for checking though!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.