Streaming live at 10am (PST)

Too many redirects - www.heather-lutz.com

Hello! We’ve tried several things to get this resolved but so far, no luck. Webflow is set to use the www domain, not the root. It is also set to use SSL. Here are the settings in Google Domains. Any help is greatly appreciated :slight_smile:

Hi Holly,

Welcome to the Webflow Forum, this is a great community and the right place to get the help you need.

Can you provide a screenshot of your Webflow hosting settings please.

Upon doing a DNS search, it appears that the www is pointing to the root domain (or you’ve entered A records for it)

The root domain is pointing to the correct IP addresses.

Cheers
Keiran

Absolutely! Thank you so much!

Wow - so fast!! :sunglasses:

EDIT: Sorry rechecked DNS and the CNAME is correctly set (this is where the IP Address is coming from)

Ignore below comment.

***Ok, sorry also need to see the exact settings within (click on the ‘cog’ settings icon)

Just need to find out where these www IP addresses are coming from.***

Cheers
Keiran

Ha ha, yes :slight_smile: we are trying to get it working before a demo Coming up soon :slight_smile: it looks like those just go to the Google domains screen above

Don’t ya hate it when all the settings look correct, yet it’s not working!! :exploding_head:

Ok, I notice the site was published 6 days ago.

Can you unpublish and then re-publish.

Just going through some standard troubleshooting to see what results.

Thanks

That did it!! She just needed to publish again! Thank you for your help!:slight_smile:

1 Like

Awesome :+1:

Just tested - working all ok!

1 Like