Streaming live at 10am (PST)

Transferred style settings but image is not appearing at 100%


#1

I have purchased "Tabbed" template but prefer the home of "left handed" template.
I transferred the setting for each of the styles for banner from left handed over to my template tabbed.
I've got the menu and the banner works when all is set to 100% but the image has to be set to px so appear when I set it to 100% same as in left handed the image is not visible.
I really need it to be set at 100%.

Can someone please help.

Thanks


#2

This is my read only: https://preview.webflow.com/preview/drew-hickey?preview=143effbd2b7ebb4bd8482a691c457ad9

(original template https://preview.webflow.com/preview/template-tabbed?preview=b3cebf96dd75251f9554f415d700ca9c)

left handed: https://preview.webflow.com/preview/template-lefthanded?preview=f74365f16efaa7ec9888d47c169f224d
This is the banner function I am trying to achieve.


#3

Try putting in 100vh for the height. :wink:


#4

You need to give your body element a class, and set its height to 100%. You can then set the image to 100% height and it functions as I believe you intend it to.


#5

Correct... both methods work. It just depends on how you would like to structure the website. :wink:


#6

Thanks heaps @VladimirVitaliyevich & @Cricitem.
I had forgotten about VH. THANK YOU! It has worked perfectly :slightly_smiling:
Happy Days!

Cheers


#7

Please mark the post you found useful as the solution as to let the rest of the Webflow Forum know that your problem has been resolved. :wink::blush::+1:


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.