Streaming live at 10am (PST)

Triggers don't work correctly


#1

Hello. I can't create loop animation. For example the first click scales the image and the second click rotates it. It always after second click is rotated and can't be scaled. I try to choose "loop" and not but it changes nothing.

It's just an example. So this problem always follows me.

Now i do this site: http://parabellum-63a204.webflow.io/new. Sorry for the Russian but i think you will understand what i mean.

Some buttons of the navigation bar should call the second line of bar (black line) when you hover over and remove it when you hover out. But after the first action (hover over - hover out) it doesn't work because the trigger does only the "hover out" part. I checked it a lot of times.

I hope you understood my problem and can help me:)


#2

Hello @Peter_Potapov,
could you share read-only link to project, please. It will be much easier to found out where is a problem.

Regards,
Anna


#3

https://preview.webflow.com/preview/parabellum-63a204?preview=16997c7669c7eaba7947bc92140923ef

But look page "New"


#4

Hi again Peter.

Fist of all, your interactions and idea with such menu is very interesting. smiley

Problem that you do not move "invisbar" back to it's origin position in the interactions. So this element moves right on 1500px and stays there.
Here is screen cast shows how to fix it (I turned video background off temporary).
https://drive.google.com/file/d/0B-7cg8BSq1Z_NkR6VUJYMXRnd2M/view?usp=drivesdk

Regards,
Anna


#5

Thanks a lot for your help:) Everything is working now!


#6

Всегда пожалуйста wink Рада была помочь


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.