Streaming live at 10am (PST)

Trouble exporting codes on a specific website


#1

Hello, today I was trying to export the codes of my website for hosting it on a separate server with my Lite Account Plan. The exporting was doing just fine before and I had exported the codes two weeks ago. However, today i found out that it was taking a very long time in the “Loading code…” process. I had the page loading for over 30 minutes and still got nothing. I had several attempts and sometimes it showed the error message "There were errors exporting your site information. Please check your connection and try again” after loading it for a while.

I had searched for previous trends on this forum and i found my problem similar to


Thus, I have tried:
To export the codes in incognito mode with my chrome extension turned off
Duplicating the site and exporting
Duplicating the site, trimming pages and exporting
Exporting the site on another device
And none of them worked.

I am using the most updated version of chrome (Chrome 68 on Windows 10), and that i can export codes fine on other newly created projects (but not the duplicate of the original website).


Above is a screenshot of my chrome console which i believe to be indicating the origin of the problem.

I am currently working as a web designer for the university and it is important and urgent for me to export the codes for the updates. Please help!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#3

Hi @Samuel_Chan

Thanks for posting about this.

I did some testing on this end, and I was able to export as expected without too much wait time.

I’ll send you a DM with more details about this :slight_smile:


#5

Thanks again for posting and responding to those DMs.

Just updating here as well – the team is currently investigating the issue and I’ll report back as soon as I have more information.