Streaming live at 10am (PST)

Trouble logging in to CMS Panel


#1

I'm just getting started with CMS (it's about time!) and I can't seem to figure out how to view the Editor. I'm sure there's an insanely simple solution to this, so I'm hoping someone can set me straight.

When I access the Editor from the Dashboard, this comes up:

When I attempt to login using my Webflow credentials, I see this:

Thanks in advance for guidance.

Edit: I'm following @Mat's CMS video (Webflow CMS Dashboard) and it doesn't seem to work at all. To clarify, I'm pressing the Editor button from the Dashboard, yet I'm prompted to log in. Any attempt to enter my credentials fails and shows me the red error message above.


Can't log in to Editor
#2

As a Webflow designer (and site admin) you can look at your site in Editore mode by clicking the button "Editor" on the site dashboard.

Or directly from the Designer mode:

You can't go to that mode by using link in the browser (http://yourdomain.com/?edit), unless you will register your e-mail as a collaborator/editor. But it requires CMS hosting.

Cheers,
Anna


#3

Thanks, @sabanna, that's what I seem to be doing (see edit above). No luck.

Edit: It's also worth noting I have already signed up for CMS under my hosting plan.


#4

Could you make a screencast of this issue?


#5

I want to redact client information for this project, so I'll do step-by-step so you can see exactly what I'm doing. :smile:

  1. Since I'm already signed up for CMS hosting, I'm going to my Dashboard and choosing Editor.

  1. It immediately takes me to the homepage of the site, with a prompt at the bottom to log in.

  1. When I attempt to log in using my admin credentials (same log in for my Webflow acct), I get this error:

Things I have tried:

  • Publishing the most recent version of the site to the .webflow.io and the custom domain
  • Closing Chrome/opening again
  • Logging out of Webflow then back in

#6

Ok, and what happens if you click "Back to Live Site"?


#7

It removes the login banner and shows me the published client site on the custom domain. :neutral_face:


#8

Hmmm... it looks like you logged out of Editor mode by default. :confused: If you didn't set editor/collaborator email yet, try to add there your email and go to editor mode by using the link


#9

Email is added by default because I'm the administrator. I am also listed under Collaborators:


#10

Maybe log out, clear the cache... (I don't know 🤔:disappointed_relieved::anguished:)


#11

sorry about this bug. I'm looking into it now.


#12

@PixelGeek does it again. Nelson brilliantly realized that I had custom cookie settings in Chrome that were preventing the cookies from working properly, preventing the Editor from working properly.

Is Nelson amazing? Well, in one word: yes. Now, you might be asking yourselves: is Nelson the best person ever in the history of the universe? Well, that, too, yes.

Webflow Support strikes again. 10/10, would recommend, A+++. Shout out to @sabanna for stepping me through the process (thank you!) and @VladimirVitaliyevich for responding as well.


#13

Hi Team! This sounds like a noob question but what is the url to login in as an editor? When I go to webflow site to login, it says there is no account under my email address. Is there a special login section for editors/collaborators?


#14

Hi @gabriella, thanks for the question, all questions are good :slightly_smiling:

The url format would be like:

http://www.mydomain.com?edit

or

http://mydomain.com?edit

Use the form of the domain, depending on which domain is set as the default domains: http://help.webflow.com/faq/how-to-set-your-sites-default-domain


#15