Streaming live at 10am (PST)

Trouble positioning logo


#1

I'm having trouble positioning my client's logo in the top left corner of the container. I had it in the top left corner but the logo took on a transparent look. Now I have the logo looking the way I want it but not in the correct location on the home page. when I move it to the top left corner it always takes on the transparent look. It seems like it is a z-index problem.

Any help is greatly appreciated.

Here is a link to the site.

https://preview.webflow.com/preview/eagle-rider-site?preview=220a1d862ec45190c3f3de608996df05


Here is my public share link: LINK
(how to access public share link)


#2

Can you please specify what the problem is and maybe provide a graphic of how you wold like the logo to appear? Thanks! :sunglasses:


#3

I'm trying to get the logo to appear to the left of the navigation menus like in this photo. When I move it to this location the entire logo takes on a transparent look, therefore the logo isn't readable.


#4

Can you please specify what you mean by transparent look?


#5

The entire logo is barely viewable. You can hardly see the logo. It's like it starts to disappear. It no longer stands out like in the photo.


#6

Can you please place the logo like it was in the photo, this way I will be able to look into the certain problem in more depth ... thanks!


#7

I positioned the logo where I want it, see photo below.


#8

I think I have it figured out. I got it to look the way I want it on the home page.

Thank you for your help. Very much appreciated.


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.