Streaming live at 10am (PST)

Trouble to setup site to use https/ssl


#1

Hello,

I'm a serious problem.

My 33amd.com domain was registered in hostgator. Within the cpanel hostgator I created the cname and the A record pointing to the webflow IP.

I followed this procedure: http://forum.webflow.com/t/how-to-add-ssl-to-your-webflow-site/17887/31

Cloudflare I used for a while, but because of a widget had to go back to hostgator.

Now I have serious problems with the certificate "was" in webflow.
Whenever new users try to access my website, they see the certificate error.

I wonder how I can force the HTTP for my domain. I contacted Hostgator and they say they can not do by force http site of the subject is not in hostgator apache. How can I do this force in webflow?

another problem I am finding is related to my sitemap.xml.
From the first moment that I informed the webflow sitemap, I'm having the print error

unfortunately that this hurting me in rank organic can help me?


#2

Hi @Marcos_Custodio

Are you trying to access your site via HTTPS ?


#3

Hi @PixelGeek

in fact when looking for 33amd.com, https is forced. I want to know how I can force back to HTTP


#4

When I go to http://33amd.com , everything is fine.

When I go to https://33amd.com , i get an error.

Try adding SSL to your site:
https://help.webflow.com/article/how-to-enable-ssl-on-webflow-sites


#5

Tks @PixelGeek

but not yet solved the problem. I followed the procedure, but in my panel have no way to activate the ssl. see image.


#6

send me an email at support@webflow.com to gain access to SSL


#7

Hi @PixelGeek look

even after enabling ssl in webflow panel still shows me the same problem.

Can you help me?


#8