Streaming live at 10am (PST)

Trouble with black bars shown when using Wistia video link


#1

my movie on the home page at gystusa.com has black horizontal bars displaying top and bottom. How do I remove these?

It's a standard 1080 movie hosted by Wistia according to their specs for 1080 movies and looks fine when I view it via my Wistia account - screen shots attached here


Here is my public share link: LINK https://webflow.com/design/gystusa
(how to access public share link)

src="/uploads/webflow1/original/3X/b/6/b65a7dec6e8a422cd004aa1124cdc44d34491e65.png" width="590" height="500">


#2

Hi @Gyst, it looks like the movie is getting constrained by the 960px container, if the movie is moved out of the container into a full width section and set to 100% width, then the bars should go away on top and bottom.

I would also set the max width to be 1080px on the video, if that was the original video width.

Try that and see if it helps.

Here is another article that may help: https://wistia.com/blog/remove-black-bars-from-online-video

At this page: https://pacoup.com/2011/06/12/list-of-true-169-resolutions/, it shows the resolutions for 1920x1080p highlighted in green. If the video is set to those dimensions, then the bar will also go away.


#3

Thanks Dave...I tried that and the bars were still present in a separate section at 100 percent.

I have a button with a link to Wistia in there for now, just so the site does not have the bars in the meantime.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.