Streaming live at 10am (PST)

Trouble with Lottie animation importing into Webflow

Hi, I created an animation in AfterEffects and exported out a .json file using bodymovin. When I imported the .json as a Lottie animation in Webflow the images that are raster are not appearing. I’m not sure what to do.

https://preview.webflow.com/preview/sandbox-9342a6?utm_medium=preview_link&utm_source=dashboard&utm_content=sandbox-9342a6&preview=2af69da5d5c832bd385c3b89b2fc6197&mode=preview


Here is my public share link: LINK
(how to access public share link)

There’s a setting that needs to be checked within the extension when saving out your JSON file if you’re using images:

image

Keep in mind this will increase your file size, so you may want to also play around with the “Enable compression” setting as well.

Thank you so much! That completely fixed the issue I was running into. :slight_smile:

1 Like