Streaming live at 10am (PST)

Trouble with site design


#1

Hi!
I have a few problems I've encountered while designing my temp page for my website:

1) I'm trying to fix the header on my site with a text box. Whenever I click the view it gets messed up..

2) The column frames are showing when I click the view button once but I have to exit and click it again for it to disappear, is that normal?

3) I have a text box with an email in one row and 2 rows beneath it. I want just the email to get an under line and not everything in the text box, how do I do that?

4) My site gets all messed up when I try to see it on other devices, why is that? (I have a gif image in the background 1024x576 px)

Thank you!


#2

Hi @dani, thanks for the posting about this ! Could you share the site read-only link: https://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link, that way it will be possible to check and see what's up with this smile


#3

https://preview.webflow.com/preview/kapsoola?preview=9f789e06e19b992880b4e6e4494a7264


#4

Seems the structure you're using is a bit off, try building the page up with section's and containers that will help a lot to make these errors go away.

quickly made the site with sections and containers so you can see how i've done it
http://kapsoola-v2.webflow.io/

Webflow link:
https://preview.webflow.com/preview/kapsoola-v2?preview=aef7082319951bec1df6d2816351f592


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.