Streaming live at 10am (PST)

Trouble with site rendering/custom code js errors on page


#1

Point blank. My site is really buggy. It doesn’t render the way it’s supposed to and it’s really frustrating to try to work with…

Any ideas as to why it’s displaying really glitchy?

==============> http://cameronroe.webflow.io/


Getting error in console on home page
#2

Hi @cjroe, well it is really hard to tell unless you can help to describe what is not working correctly, a general statement like “my site is glitchy” does not really give us much to go on.

One thing at least, is that you have a custom code error with the partclejs/stats.js code:

You should fix all blocking javascript errors, invalid custom code can break page rendering.

I hope this helps.


#3

Getting this error on home page

https://preview.webflow.com/preview/cameronroe?preview=046e9f3461679607a791919ecede55f6


#4

It’s hard to describe exactly what is going on. The page is merely not rendering properly. When I scroll the page the browser paints look boxy and well… “glitchy”. I don’t know what else to say on that.

The home page might have been facing that issue with the particle code I had running, but it was also happening on other pages. Even when in Incognito.


#5

Hi @cjroe, well it is possible that the custom code might be interfering with the Editor, so usually the first thing to try is to remove the custom code and then republish so that there is no custom code loaded and see if the same issue persists.

If it does, then let me know at support@webflow.com and I will take a closer look at the site.

Thanks in advance.


#6

I’ve removed the custom code completely and the error has been removed.


#7

Not sure where the original glitch post was, but I am still getting this issue. In Incognito after a hard refresh.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.