Streaming live at 10am (PST)

True/false prefixed in title/tab from a CMS record


#1

one CMS table(DJCS Articulos), when displayed, it inserts either true or false before the page title. All other CMS tables work just fine.

Neet this to be fixed. If something from our part, please indicate.
Thanks

Here is my site Read-Only: https://preview.webflow.com/preview/djcs-es?preview=28092fe0f39eae435ca0c79168c5ade3
Example of page: https://www.djcs.com.ve/djcsnews/1803-hpe-oneview-4


#2

Hi @wllmdjngh, thanks for reaching out. I was having a little difficulty to find the true/false you mentioned on the page, can you help to send a screenshot?

Here is what I see:

Thanks in advance


#3

Hi Cyberdave.
Thanks for replying. It is not in the URL but in the explorer TAB as shown in the screen capture below.
image


#4

Hi @wllmdjngh

Thanks for posting. It looks like you have added the ProdRelacionados field to your meta title here:

Because that field is a switch field it will return either true or false. So if you go to the /1803-hpe-oneview-43 collection, for example, and disable that switch you will see false appear in the tab title:
56%20AM

Once you remove that field from the Meta title settings for the Articulos DJCS News template page, the true/false in the title will go away.


#5

Thanks Brandon. This solved the issue.
I would never have searched in that place, so your support has been very helpful.
Regards


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.