Streaming live at 10am (PST)

Trying to avoid redoing an entire page from scratch

I hope there is some solution or workaround for this. My client asked me to design a new page to go into their hosted site. I created the page on my computer, using an existing “non-live” version of the site. in my Webflow account. Now that I have the page compete (and it took many hours), how can I get this into the other hosted version of the site, in my client’s account? Obviously it’s not an easy task, as first I tried copying the “body” into a new blank page of my client’s live site and it didn’t work. Then I tried pasting sections and elements one by one, and I got down to an element, and no longer would anything paste. I would be grateful for any help.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Normally I great a div that holds all other elements or if empty holds the ones I drag into it. Then I would just copy that div to a new page on another project. I am also careful about class names so I don’t have to deal with name collision and lots of renaming by Webflow. Hopefully this helps you move forward.

No, sadly, I am stuck. Each time I try to paste, I get this message, and nothing pastes in:

“Cannot paste an element into a break”. I have no clue what that means. I’ve tried everything.

So frustrating — when I was using Adobe Muse, all I would have had to do was “command a” to select everything on the page, and then paste it all into a blank page.

Now I fear I will have to redo 5 hours of work because there is no feature to copy a page. And the project I’m trying to paste page into is an exact duplicate of what I’m pasting it from. So I don’t even know why class conflicts should even have been an issue.

Thank you for your help and for listening. If you have any other suggestions, I would be grateful.

(Attachment PastedGraphic-13.tiff is missing)

Did you try moving all of your elements on the designed page into a single div, then copying that one div into the new page? Keep in mind you’ll need to select the body element on the new page in the Navigator to ensure it doesn’t try to paste it within an invalid element.

Webflow’s copy/paste functionality is a bit finicky but when it works it’s great, so I doubt you’ll need to redo the work.

Just a heads up, images included in an email reply don’t get transferred to the forum so we’re missing your attachment. I’m sure it’s just the error you’ve received, but figured you should know.

Yes, I tried, with “Body” of the new page selected – I keep getting this: “Elements cannot be pasted into a break.” I try to paste it ANYWHERE in the navigator, and I keep getting that message, and nothing pastes.

Hmm that seems like a strange error, are you able to record a video of the issue?

Is there a specific section from the old site that causes the error or does it happen when trying to copy anything? If you create a completely new page to copy the elements into are you getting the same error?

If you’re still having issues I’d recommend trying to hard refresh both project windows. You could also try the same action in two incognito windows with all extensions turned off. It’s possible that something you tried copying over triggered a bug.

In the event your still having problems you can contact support and explain the problem to see if they can make the transfer for you, or at the very least give you an idea of what may be causing it.

Sorry to hear it’s giving you so much trouble :confused:

Thank you so much! Perhaps there IS a bug here. I can copy elements within the same project without issue. It’s when I try to paste into the other project — I am getting this message about not being able to paste into a break.

Looks like I might have to recreate the sections that aren’t copying. :frowning:

(Attachment PastedGraphic-13.tiff is missing)

Yeah, if a fresh page on the destination project won’t accept the copied elements than it could be some sort of bug—my thought is that it was a bug specifically on the page you were trying to copy to.

It’s still probably worth sending a support request (you can do that from the project experiencing the issue) even if you end up recreating the page as it may help prevent future issues for other users.

Out of curiosity, is there a reason you didn’t create the page as a draft on the final project? I’d imagine you could’ve used classes already used on the project and it would prevent you needing to transfer things over at the end.