Streaming live at 10am (PST)

Turn lazy load off

I’m building my first Webflow website and when I test my site on the __.webflow.io subdomain it has lazy loading of images turned on. I’d like to turn this off. Is this possible? I couldn’t find any settings…


UPDATE: I found the setting in the specific image, but I would like to set it across the entire page, because images are fed through the CMS. Is this doable?