Streaming live at 10am (PST)

Turn off parallax scroll


#1

Hi guys, quick question (I think).

I modified an available template, and I'm trying to turn off this parallax scrolling effect... because it kind of gives the person in the header a "peek-a-boo" or "Mr. Wilson" effect :slight_smile:

I thought it was a z-index thing, but it doesn't appear to be. Thoughts?

https://preview.webflow.com/preview/caseymcc3?preview=1c18f24737b23ca624a2d027c5a0d453


Here is my public share link: LINK
(how to access public share link)


#2

Hey @Toupee you just need to click on the image then go to the background settings then turn the image off fixed.
Hope this helps :grin:


#3

Gah, you are lovely, thank you :slight_smile:


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.