Streaming live at 10am (PST)

Two pages on same project showing different favicons - Solved


#1

http://www.airsign.com/cubs/ <<- favicon shows correctly as the default for the site
http://www.airsign.com/indy500/ <<- webflow favicon, despite a line in the header pointing directly to the correct one

Both are exported from the same project. I don't have access to a 32x32 version of the favicon, so I need to use the site default. The cubs page is doing this, the indy500 page is not.


#2

Hi @Cricitem

Thanks for posting about this. I think the best solution here is to try to export a 32x32 version and upload it to the site settings.

Alternatively you can try adding into the custom code field for that page:


#3

I put the favicon link directly into the exported file. What's weird is that (in Chrome, at least) the favicon will sometimes show for an instant before being overridden by the Webflow default favicon.

So... the Webflow favicon is being called by SOMETHING but for the life of me I can't find it to delete/change it.


#4

Derp.

I figured out what's going on. Apparently, when I exported the Cubs page, I must have investigated this back then and realized all I had to do was remove the lines Webflow automatically codes into the header to reference the default favicon.

When I put in the custom favicon code, I did it ABOVE where Webflow's code was (explains the flash), so the Webflow default was always going to show. I just didn't keep reading the code this time to see that there was another favicon reference.

Problem solved. Thanks for the help, though!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.