Streaming live at 10am (PST)

Typography CSS carried over from Word Processor


#1

I see this 34 times in my HTML code. This is obviously weird. I don't see a way to optimized this within webflow.

Solution ?

Cheers from Montréal !

— — — — — — — — — — — — — — — — — — —

/* Font Definitions */
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;
mso-font-charset:0;
mso-generic-font-family:auto;
mso-font-pitch:variable;
mso-font-signature:-520092929 1073786111 9 0 415 0;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{mso-style-unhide:no;
mso-style-qformat:yes;
mso-style-parent:"";
margin-top:0cm;
margin-right:0cm;
margin-bottom:8.0pt;
margin-left:0cm;
line-height:107%;
mso-pagination:widow-orphan;
font-size:11.0pt;
font-family:Calibri;
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-fareast-font-family:Calibri;
mso-fareast-theme-font:minor-latin;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;
mso-bidi-font-family:"Times New Roman";
mso-bidi-theme-font:minor-bidi;}
.MsoChpDefault
{mso-style-type:export-only;
mso-default-props:yes;
font-size:11.0pt;
mso-ansi-font-size:11.0pt;
mso-bidi-font-size:11.0pt;
font-family:Calibri;
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-fareast-font-family:Calibri;
mso-fareast-theme-font:minor-latin;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;
mso-bidi-font-family:"Times New Roman";
mso-bidi-theme-font:minor-bidi;}
.MsoPapDefault
{mso-style-type:export-only;
margin-bottom:8.0pt;
line-height:107%;}
@page WordSection1
{size:612.0pt 792.0pt;
margin:72.0pt 90.0pt 72.0pt 90.0pt;
mso-header-margin:36.0pt;
mso-footer-margin:36.0pt;
mso-paper-source:0;}
div.WordSection1
{page:WordSection1;}
-->


#2

Hm, it seems as though you copied text from Word and it copied the styles as well.

We try to remove any styling when pasting into Webflow, so I don't know how this happened. For now try pasting by using CMD+SHIFT+V. This will paste without formatting.


#3

@thesergie Thank you for the answer.

If I try to copy-paste from a wordprocessor, it always put many stranges characters. So I have no choice to delete and copy paste from my textedit editor (OS X) and it works good.

The issue is the those weird font definitions are there in my code ...
This question remains : How can I clean this up ?

Cheers !


#4

Try to select all your text inside your block and click on the Clear Formatting button (looks like an A with an x):


#5