Streaming live at 10am (PST)

Unable to add rel="nofollow" to custom links in RTF

I must get rel=“nofollow” to work as intended on RTF for client blog.

Here is an RTF Block
This sentence has a link that I want to follow.

This sentence has a link that I do not want to follow.

<a href="https://www.webflow.com/" "> this is a standard link </a>. This works as intended in RTF / CMS.

<a href="https://www.webflow.com/" rel="nofollow"> this is a nofollow-link </a>. This does not work as intended in RTF / CMS.

<a href="https://www.webflow.com/" rel="ugc"> this is a ugc-link </a>. This does not work as intended in RTF / CMS.

<a href="https://www.webflow.com/" rel="sponsored"> this is a sponsored-link </a>. This does not work as intended in RTF / CMS.

I think your options are to use custom code to add the attributes to the links or use embeds as an alternative. The logic is the tricky part for custom code. I would look at adding a string of text into the anchor text as a trigger like [nofollow] and use regex to find it, then add the necessary attribute to the link.