Streaming live at 10am (PST)

Unable to check custom code in read only

Hi,

Has there been any updates on the read-only mode because it appears it is no longer possible to check for custom code while using this mode — for instance when trying to look at backups (webflow now asks for hosting even if the site already has hosting).

Any idea why ?

18

Thanks !

Hey @pepperclip! So the website has a hosting plan but it’s still giving you this message? If so, I would definitely recommend writing into Webflow Support directly to see if they can take a look at your account and see what’s going on. You can contact Webflow Support here — https://university.webflow.com/contact

Yes, I have managed to rewrite the piece of code I was looking for in backups so I won’t need immediate support. It’s more that I was wondering if this is normal (especially since this problem occured while working on a clients account and not my own)

Hi, @pepperclip!

Ben here with the Webflow Customer Support Team! This is definitely not intended behavior and I am able to see the custom code on backups or projects that I have.

Which project are you specifically having issues with? Can you share your read-only link with me so I can jump in and investigate? I would love to help narrow down this issue for you! :webflow_heart:

1 Like

Hi Ben,

It’s an e-commerce client’s webflow account… I’m not sure they’d be comfortable with me sharing their read-only on the forum.
Since I’ve resolved the issue on my own, and that the read-only that previews the backups didn’t show the custom code… I think that might not be useful.

Anyway thanks for the investigation offer :wink: