Streaming live at 10am (PST)

Unable to edit, delete or select elements


#1

I’m now unable to select elements, unless I select it through the navigator, and even then it’s limited. There is no indication that the element is selected, and I’m completely unable to delete anything, or edit text, such as the heading. This complete lockup happened right after I uploaded and implemented a gif and went to preview it live. Now the gif is permanently animated, but I’m unable to do anything whatsoever.

Can’t figure out if I did something wrong, but after googling the issue, it seems this was a known bug before. I cloned the project, and the issue persists, also did a few undos with no luck. I’m still fully able to edit other projects.


Here is my site Read-Only: LINK


#2

Hi @SilasWanders I actually just saw your tweet and replied there, but just in case you get this first can you please try the following.

I would also recommend trying to optimize the GIF for your site to get it under 2.5MB as that’s quite a heavy file, I use this tool quite often for quick and easy GIF compression: https://ezgif.com/optimize/ezgif-4-e0d82c6fc0.gif

If you’re running any new browser extensions, can you please try turning those off? Apps like AdBlockers and Grammarly can sometimes cause some odd behavior in the Designer.

Can you also please try the following if you’re still seeing odd behavior:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.


#3

Howdy Waldo,

I can’t believe I missed how huge I’d made the file. I compressed it, though I’ll likely make it lighter later. The only extension I installed, which was yesterday was the webflow chrome extension (which seems to just be a shortcut to the app if anything?), but I’ve just removed it.

Attached is a screenshot of the console.

Thank you very much, this tool is amazing.


#4

Thanks so much @SilasWanders I just followed up to your email thread with some additional requests, hope to help you get back up and running asap :bowing_man:‍♂️ thank you so much for your kindness and patience!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.