Streaming live at 10am (PST)

Unable to Edit Navlink Text


#1

Hello, I’ve been having some issues just recently with changing the text in the nav links of Webflow. I double click it and I get nothing. I can’t even get things to work in the DOM on the right-hand side either. Often times I won’t be able to delete them. My Navbar at the very top is also a symbol and I can’t recall a time when I’ve ever had this issue before. I’m currently using Windows 10 and the latest version of Chrome. Please help, been scratching my head on this one for a little too long!

Edit: It appears that I can’t edit any text, in my buttons or paragraphs. Odd. It seems to happen every time I try to touch my Symbols in the editor.

Here is my site Read-Only: https://preview.webflow.com/preview/matthewoliver?preview=a58bbcdd5603222f10864a1eb540f523


#2

Hi @Rhinoceros,

I can reproduce and experience the same behaviour on my end (mac with safari and chrome). It is odd and to me look like a bug as well.
May be @webflow have some insight on this?

Thank you for posting about it as if they can confirm it is a bug it will accelerate the process of pushing a fix for it.

Max


#3

I now have the same problem. Observed when trying to edit the menu. Also the bug when editing the symbols (top nav or footer) the elements inside can’t be edited and save the changes.


#4

All of a sudden, I’ve lost the ability to edit symbols. For instance, I have some text in several symbols and I used to be able to double-click on them to edit, but I can no longer do this on both my navbar and footer, which are symbols.


#5

Hello @Rhinoceros!

Thank you so much for bringing this to our attention (as well as @Maximosaurus @bro-design and @wzahra). The engineering team is looking into this problem right now and working on a fix.

We’ll keep you updated about this issue and let you know here once the fix is live.


#6

Hey @Rhinoceros, @Maximosaurus, @bro-design, and @wzahra thank you for reporting this :sunflower:.

The fix should be live now although you may need to refresh of the Designer to get it.

Let us know if you are still having issues editing text in symbols, or editing text after trying to edit text in a symbol.


#7

I’m having the same problem, it started yesterday.


#8

@Junior_De_Marchi I think we posted at the same time. Could you try doing a hard refresh in the Designer and see if the fix we just pushed out works for you?


#9

I’m glad to see I wasn’t the only one experiencing this. @YoavGivati @Alejandra The issue seems to be fixed now that you’ve rolled out the update. Thank you so much for rolling that out on a Saturday Morning!


#10

thank you is very much, it was back to normal.


#11

Seems to be working fine now, thanks for getting on to that quickly :slight_smile: