Streaming live at 10am (PST)

Unable to remove Italic and Bold style from H2

It looks like Italic and bold are stuck to my h2 header. I tried re-clicking on B and I but it won’t go back to normal. And it’s completely unresponsive to font weight adjustments. Typeface can be changed, however.


Thanks, can you explain?

Check All h1 headings for typography effects.

I don’t see anything, do you? I’ve removed all the H1 styles and it’s still Italic and bold.


Give us a Troubleshooting link. You can enable it in your site dashboard: http://d.pr/i/3x5C

Here it is…

https://webflow.com/design/test105?preview=414fc2b8a76bb60e1dfffdbe6d9b5032

Hmm… I don’t know why isn’t this working… @thesergie can you help us out?

Yeah from the beginning it seemed like a bug.
The only way to fix it is to delete your heading and make a new one.

Also, every time I insert a new heading it has a black background. Very frustrating.

It is because you have a background filling on the headings.

Try using separate calsses for every element you use. It will be easier to maintain it later and will fix your problem. Use a class like hero h1 in egzample.

Hey @monmart it is a bug with our inline text formatting editor. Right now we don’t have a smart way of removing the <em> (or the middle italic button) that you added. The only way to remove it right now is to create a new heading as you said.

As @bartekkustra pointed out the background is because you have a fill applied to the All H1 Tag.

OK! Will keep this in mind and look forward to the update.

Guys I’ve tried everything and the H1 style is set to a dark background by default. Can you guys take a look at it for me? I tried deleting the hex value several times and it keeps coming back.

https://webflow.com/design/test105?preview=414fc2b8a76bb60e1dfffdbe6d9b5032

http://quick.as/z5atd7k You’re welcome :wink:

1 Like