Streaming live at 10am (PST)

Unable to scale/make image responsive

Would anyone be able to quickly point out what I’ve done wrong here.I am trying to have the image go full width (scaled down) in these mobile views but I doesn’t want to do it — it just hides the rest of the image

Thank you.

Here is my site Read-Only:
https://preview.webflow.com/preview/the-skin-gym-402db0365691-6fe61d755e79d?utm_medium=preview_link&utm_source=designer&utm_content=the-skin-gym-402db0365691-6fe61d755e79d&preview=4479b95a8a9723919e8f30e808fcfd38&mode=preview

Set the width parameter to 100% and the heigh to auto.
Like so:
rtghndrthd

Btw, in the image settings, you have set a fixed size for the image. These should usually be kept blank (they get overwritten by the parameters mentioned above).

t4rhed5the4

2 Likes