Streaming live at 10am (PST)

Unable to upload images to asset manager


#1

Hey,
Anyone else having problems uploading images to the asset manager?
Nothing happens when I try to

  • Upload via the upload button, or
  • Drag and drop images into the asset manager

If I drag them directly into the UI, they show up, but a refresh causes each of the images to show up as broken.

Share link: https://preview.webflow.com/preview/swiftv3?preview=92568859792a72880a71bfe484bb8aee


#2

@Chris_Scott I’m having trouble reproducing this on my end. What image files are you having issues with uploading exactly?

Can you please send me screenshots of the behavior you’re describing?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

Hey Waldo,
I’ll run through those suggestions. In the meantime, here’s a screencap video of the behavior I’m seeing: https://drive.google.com/file/d/1_5GII4hhkOEvuDjjfQnJAaSn6yNQR9Kl/view


#4

Here’s my browser info: https://whatismybrowser.com/w/Q6LXDYC


#5

Hi @Chris_Scott

Definitely try Incognito mode - looks like you have a few extensions in ‘normal’ mode, which could be the issue. Generally I always stick with Incognito :slightly_smiling_face:


#6

Thanks, StuM!

Just gave it a shot in incognito with all extensions turned off and I’m still seeing the same behavior.

Chris


#7

Hi @Chris_Scott

Thanks again for posting. @StuM definitely makes a good point – extensions can interfere with actions in the Designer.

One other thing to note, is that if these assets exist in the Asset manager already, the same file with the same file name will not upload a second time. The Asset manager will recognize these duplicate images and cancel the upload.

If you need to upload resized, or other variants of existing files, you can delete the original and upload the new one, or you can give the variant a new name.

We tested on this end and it looks like we can upload images in a new project and in a copy of your project without issues. I’m standing by for more information :bowing_man:


#8

Hey Brando. That’s the issue then. These are tinified versions of some images that have already been uploaded. I bet they have the same filename.

Such a simple issue. I’ll rename and confirm, but my suspicion is that’s exactly what’s happening.

Thanks!
Chris


#9

Well… that didn’t seem to solve it, either.

  • Chrome is up to date
  • My files are well within the upload file size limits
  • My file names are unique
  • I’ve tried in incognito mode with all extensions disabled

Still seeing the same behavior. Any other ideas?

Thank you!
Chris


#10

Here are the console errors


#11

HI @Chris_Scott

That’s definitely odd. Can you please try to delete the original images then upload the new variants?


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.