Streaming live at 10am (PST)

Unintended Horizontal scroll and CMS Preview Wrap background change

Hey people of the webflow community!

I’m not a developer, I’m not a designer. And this is giving me a severe headache. Two years ago I was using Wix, it was shit… I guess it’s good for some, but for me it just felt lackluster. But then I stumbled upon Webflow, I gave it a shot, but it became a stare down with a blank page trying to figure out why I need sections and containers. It’s been a bumpy ride to say the least, but I’m enjoying the climb up this steep curve of Webflow (the narrator in the tutorials really help). But here’s something I haven’t been able to wrap my head around.

To ease the learning curve I’ve used one of Webflow’s own Templates - Business.

1: In Mobile Landscape and Mobile Portrait I have an unintended horizontal scroll, just creating a white bar on the side. And I don’t really know why, and I think it might have been there since the start of the project.

2: I’ve searched for a solution to this, but to now avail.
In using collections on this site - If I add a background image to the “Blog Preview Wrap”, all the Collections get the same image. I want it to be a different image for every “wrap” and it’s not to change with time. I’ll only get the “Business Article Heading” from the CMS.

Wow… I hope this makes any sense, it was harder to explain than I thought. Thanks in advance to anyone chipping in.

/Robin


Here is my site Read-Only: https://preview.webflow.com/preview/vardags-entreprenorens?utm_medium=preview_link&utm_source=designer&utm_content=vardags-entreprenorens&preview=d477d17939e664326841bf66ac565c6f&mode=preview