Streaming live at 10am (PST)

Uploading a new background video crashes the Designer


#1

I have encountered the same problem, when trying to replace a background video in the designer.
After choosing the file of the video, the whole screen turns grey, after I have to reload the page.

I am attaching a screen from the console from the error.


Webflow Design App Crashing when right-clicking
#2

Hi @anamaria

Thanks for posting here. It sounds like this background video issue may be unrelated to this this thread. The original issue pertains specifically to a Designer crash when using the context menu (right clicking).

This sounds like it’s related specifically to uploading a new background video file. I’ve broken this off into a new thread.

What sites are you seeing this issue occur in – only this project or multiple projects? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

Hey @Brando,
Thanks for the prompt reply!

I have tried all of the above and the problem persists. My browser version is: Chrome 67 on macOS.
Right now this is the only project that I am working on with a background video. That said, I have tried to copy the page of my project and pasted it in a new project. There I tried uploading (by that I meant replacing a background video), and it didn’t crash.

Thank you for your help!

Here is my Read-Only link of the site:
https://preview.webflow.com/preview/pushapp-digital-factory?preview=94447db46258cfa34139e195b36549f1


#4

Thanks for sharing those details @anamaria.

I did some testing on this end and was able to replace the background video without issue. That said, it looks like you have several background videos and it may be a specific bg video node, or the new file itself.

Can you please let me know which bg video instance you are trying to replace? Can you also reach out here with the bg video file: https://university.webflow.com/contact

​Thanks in advance!


#5

Thanks for the tips @Brando.

Sorry, I didn’t mention it before, I was trying to replace the first video in the slider, which in total is composed of 3 videos.

As per your suggestion, I tried uploading a different file, and I was able to replace it without issues. So, I can confirm that now it works, no crushing! :ok_hand:

Thanks again for your help!


#6

@anamaria Awesome, thanks for the update! Happy to hear it’s working!

If you do run into this again, don’t hesitate to reach out :slight_smile: