Streaming live at 10am (PST)

URGENT: SSL error and re-direct configuration live issues


#1

Hi,

I’m getting a lot of errors trying to move our site to SSL on Webflow.

I’m currently getting several erros which are taking down my site.

I have followed the options in your guide, but some of the directions are not clear.

Current settings are:

this is with www CNAME set to s proxy-ssl.webflow.com

;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 21449
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 13, ADDITIONAL: 0

;; QUESTION SECTION:
;www.taggstar.com. IN A

;; ANSWER SECTION:
www.taggstar.com. 245 IN CNAME proxy-ssl.webflow.com.
proxy-ssl.webflow.com. 33 IN A 52.54.197.52
proxy-ssl.webflow.com. 33 IN A 54.236.188.156

Setting www as proxy-ssl.webflow.com results in website being offline.

Setting www as proxy.webflow.com results in website being not secure with an error page to say your connection is not private.

If we set our proxy to SSL webflow, we get an expried SSL certificate warning “Expired: Thursday, 13 April 2017 at 00:59:59”

A fast response on this would be greatly appreciated as this is a live error


#2

Can anyone help with this at all please?

We contine to try the information provided in your posts around SSL, but we’re having no luck.


#3

@irishbuckley did you ensure to add the 2 A name records as well? (not just the CNAME)

You should have 2 A records that each have host @ and one points to 34.193.69.252, and the other points to 34.193.204.92


#4

We did.

We had a custom redirect from taggstar.com to the www variation, which we are now removing and trying this process again.

Could be a caching issue and too many interactions. We are going to try your instructions exactly to see if that works


#5

Ok fixed and resolved. It was due to our custom redirect.

We replaced this and followed your instructions exactly.

As an FYI, if a customer adds a tempory redirects it does effect SSL and your process.

Can mark as solved


#6

This topic was automatically closed after 60 days. New replies are no longer allowed.