Streaming live at 10am (PST)

Use CMS Editor as Website Admin

#1

This used to be possible when I hit the “EDITOR” button in the Project Settings overview.
But when I do that now, it just simply asks to login. But when I then try to login with my account, it gives me this error.

So, I’m quite confused.

0 Likes

#2

Just tested and works as expected for me. Editor button in Settings leads to Editor and connection established already (loggued). You shouldn’t be prompted to log in.

Try from the Designer itself.

0 Likes

#3

I see. I never used that button before inside the Designer, haha! That indeed works.
But why that EDITOR button in the project settings page then? Better delete that one if it’s not working. :face_with_raised_eyebrow:

Because clicking on that EDITOR button just shows up a “Log in to manage your site”. (Which I then can’t because it gives that error in my first post).

0 Likes

#4

Are you using Safari? I believe there is a cookie issue or something. This is one reason I’ve been forced to using Chrome.

0 Likes

#5

I am experiencing this issue in Chrome right now.

Clicking the Editor button from the project’s dashboard as an Admin prompts me to log in, then when I attempt to log in it tells me to click the Editor link in the dashboard.

0 Likes

#6

Clearing Chrome’s cache/cookies did not help, and trying from the Designer using the link in the upper left corner produced the same result.

Switching to Safari was the only solution for me.

0 Likes

closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes