Streaming live at 10am (PST)

Video BG taxing CPU while designing website

I’m creating a new page in my project, it has no video bgs. Two other pages have full page video bg’s. They’re taxing my CPU. How do I fix this so I can make this new page and not have my CPU running at 90%.

Running on google chrome.

Thanks in advance,
Cody

I figured it out, just disabled the bg videos for desktop for the time being. CPU running normal.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.