Streaming live at 10am (PST)

Video link fields throwing errors

Hi All,
None of our Webflow CMS sites will currently accept a video link - either in the dedicated field or in rich text. Throws the ‘invalid url’ message. I’ve tested multiple sites and many url variations trying to resolve the issue for a client. Could Embedly be at fault?
Update: It’s only YouTube, not Vimeo


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Fathom,

Thanks for reporting this. We’re seeing the same thing on our side with YouTube videos affected and are looking into it.

It appears it’s an embedly issue: https://twitter.com/search?q=youtube%20embedly&src=typed_query

You can see embedly is returning an error for any youtube links https://embed.ly/docs/explore/oembed?url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dw-kBRUXsuSQ

You can use custom code embeds in rich text, even in the CMS in rich text fields now as a workaround to embed youtube videos https://webflow.com/feature/custom-code-in-rich-text-elements

but it’s not quite the same as our embedly integration where we wrap the embedded iframe in a figure->div->iframe structure which special css classes the make it resize and maintain aspect ratio at different breakpoints.

Hoping to have a solution, or at least an update this week

Thanks for the update. We’ll knock up the custom code work-around as a solution for the client in the interim.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.