Streaming live at 10am (PST)

Vimeo not autoplaying in newest Chrome


#1

Hi there,

Our video is not autoplaying in Chrome latest Version 66.0.3359.181 when you click on play video, although it’s set to autoplay

Here is the site Read Only: https://preview.webflow.com/preview/octopi-0d23c016dc44a841033bf1f2c9225c24?preview=741a82d0ac0e2516e1c8f4358ae13061

Here is the site: https://www.prospectorlabs.com/ Click on PLAY VIDEO in left corner of first header section

Here is the vimeo link: https://vimeo.com/269733008/6ab61f2a55/?autoplay=1

Any help would be greatly appreciated


#2

Hi @Ben_Raffi

This is a known issue that we are currently looking into. I don’t have a time frame as to when this will be resolved but we will continue to work on it.

I’ll post back here when I have more details.


#5

Hi @Ben_Raffi

Thanks for your patience and understanding with this autoplay issue.

Unfortunately, Google has shipped an update to prevent Autoplay from being activated on websites in Chrome.

The new default in Chrome is to prevent autoplay from working in websites. For now, you can workaround this by changing your default settings by visiting this page in Chrome settings: chrome://flags/#autoplay-policy

Then switching your browser autoplay settings from “default” to “no user gesture is required.”

Our team is working on a way to counteract this Chrome update, as clicking on a lightbox should be enough user interaction to play the video.

I’ll update this post as soon as I have more information or when the team has a solution.


#6

thanks a lot for the update


#7

Hi @Ben_Raffi

​Thanks again for posting about this autoplay issue.

​It looks like Chrome rolled back this update and adding the autoplay query to a video link inside a lightbox is working as expected in Chrome now.

​Can you please test and confirm this on your end?

Thanks!


#8

It doesn’t seem to be working. Are we doing something wrong? https://www.prospectorlabs.com/ --> click play video on the top section


#9

Thanks for the update Ben! It looks like the rollback only resolved the issue for Youtube videos. I tested the autoplay on vimeo videos and the issue is still there — apologies for this oversight. I’ll continue to work with the team to see if we can find a way around this Chrome limitation.


#10

Though not the smoothest nor convenient, you can get the Vimeo player to work in an Incognito window.


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.